Browse Source

d/ice: Stick to ice-3.5 for now.

Cannot build a proper, non-buggy version of Ice-3.6 for now.
slackware-14.2
Damien Goutte-Gattat 6 years ago
parent
commit
f02472471e
  1. 4
      d/ice/ice.SlackBuild

4
d/ice/ice.SlackBuild

@ -24,7 +24,7 @@
#
# Latest ice sourcecode is available at: <http://www.zeroc.com/>
#
# Depends: d/mcpp, d/pysetuptools, d/db53
# Depends: d/mcpp, d/pysetuptools
# Source package infos
NAMESRC=${NAMESRC:-ice}
@ -88,10 +88,8 @@ cd $NAME/cpp
CFLAGS=$CPUOPT \
CXXFLAGS=$CPUOPT \
make -j $JOBS \
DB_LIBS=-ldb_cxx-5.3 \
prefix=/usr
make install \
DB_LIBS=-ldb_cxx-5.3 \
DESTDIR=$PKG \
prefix=/usr \
install_mandir=/usr/man/man1

Loading…
Cancel
Save