Browse Source

n/gpgme: Upgraded to gpgme-1.15.0.

current-20200608
Damien Goutte-Gattat 5 months ago
parent
commit
c33c1bd5ca
  1. 1
      n/gpgme/gpgme-1.14.0.tar.bz2.sha256
  2. 1
      n/gpgme/gpgme-1.15.0.tar.bz2.sha256
  3. 9
      n/gpgme/gpgme.SlackBuild

1
n/gpgme/gpgme-1.14.0.tar.bz2.sha256

@ -1 +0,0 @@
cef1f710a6b0d28f5b44242713ad373702d1466dcbe512eb4e754d7f35cd4307 gpgme-1.14.0.tar.bz2

1
n/gpgme/gpgme-1.15.0.tar.bz2.sha256

@ -0,0 +1 @@
0b472bc12c7d455906c8a539ec56da0a6480ef1c3a87aa5b74d7125df68d0e5b gpgme-1.15.0.tar.bz2

9
n/gpgme/gpgme.SlackBuild

@ -23,12 +23,10 @@
# Contact: Damien Goutte-Gattat <dgouttegattat@incenp.org>
#
# Latest gpgme sourcecode is available at: <https://gnupg.org/>.
#
# Depends: l/libassuan
# Source package infos
NAMESRC=${NAMESRC:-gpgme}
VERSION=${VERSION:-1.14.0}
VERSION=${VERSION:-1.15.0}
ARCHIVE=${ARCHIVE:-$NAMESRC-$VERSION.tar.bz2}
WGET=${WGET:-https://www.gnupg.org/ftp/gcrypt/gpgme/$ARCHIVE}
@ -113,11 +111,6 @@ install -m 644 AUTHORS COPYING{,.LESSER} ChangeLog NEWS README TODO \
# Copy slack-desc file
install -D -m 644 $CWD/slack-desc $PKG/install/slack-desc
# Add dependency infos
cat <<EOF > $PKG/install/slack-required
libassuan
EOF
# Package the tree
cd $PKG
mkdir -p $OUT

Loading…
Cancel
Save