ap/flatpak: Upgraded to flatpak-1.5.0.

current-20191101
Damien Goutte-Gattat 3 years ago
parent cf5ec8f345
commit 9e1f514bf8
  1. 1
      ap/flatpak/flatpak-1.2.3.tar.xz.sha256
  2. 1
      ap/flatpak/flatpak-1.5.0.tar.xz.sha256
  3. 8
      ap/flatpak/flatpak.SlackBuild

@ -1 +0,0 @@
bb4720307fc10465660e37bb9489c1d9a349c19143e24f65ddb49032f8b00d44 flatpak-1.2.3.tar.xz

@ -0,0 +1 @@
1a13f4c54c136e728e96406846f26b84d9d5986caf17868aa73917d7588c471e flatpak-1.5.0.tar.xz

@ -24,11 +24,11 @@
#
# Latest flatpak sourcecode is available at: <http://flatpak.org/>.
#
# Depends: l/libostree, l/appstream-glib, l/libseccomp
# Depends: l/appstream-glib, l/libostree, l/libseccomp
# Source package infos
NAMESRC=${NAMESRC:-flatpak}
VERSION=${VERSION:-1.2.3}
VERSION=${VERSION:-1.5.0}
ARCHIVE=${ARCHIVE:-$NAMESRC-$VERSION.tar.xz}
WGET=${WGET:-https://github.com/flatpak/flatpak/releases/download/$VERSION/$ARCHIVE}
@ -93,6 +93,7 @@ CXXFLAGS=$CPUOPT \
--sysconfdir=/etc \
--localstatedir=/var \
--mandir=/usr/man \
--docdir=/usr/doc/$NAME \
--disable-dependency-tracking \
--build=$ARCH-slackware-linux
make -j $JOBS
@ -102,7 +103,6 @@ make install-strip DESTDIR=$PKG
find $PKG/usr/man -type f -exec gzip -9 {} \;
# Install the documentation
mkdir -p $PKG/usr/doc/$NAME
install -m 644 COPYING NEWS README.md $PKG/usr/doc/$NAME
# Copy slack-desc file
@ -110,8 +110,8 @@ install -D -m 644 $CWD/slack-desc $PKG/install/slack-desc
# Add dependency infos
cat <<EOF > $PKG/install/slack-required
libostree
appstream-glib
libostree
libseccomp
EOF

Loading…
Cancel
Save