Browse Source

l/libgpg-error: Upgraded to libgpg-error-1.39.

current-20200608
Damien Goutte-Gattat 8 months ago
parent
commit
8c954a6244
  1. 1
      l/libgpg-error/libgpg-error-1.38.tar.bz2.sha256
  2. 1
      l/libgpg-error/libgpg-error-1.39.tar.bz2.sha256
  3. 2
      l/libgpg-error/libgpg-error.SlackBuild

1
l/libgpg-error/libgpg-error-1.38.tar.bz2.sha256

@ -1 +0,0 @@
d8988275aa69d7149f931c10442e9e34c0242674249e171592b430ff7b3afd02 libgpg-error-1.38.tar.bz2

1
l/libgpg-error/libgpg-error-1.39.tar.bz2.sha256

@ -0,0 +1 @@
4a836edcae592094ef1c5a4834908f44986ab2b82e0824a0344b49df8cdb298f libgpg-error-1.39.tar.bz2

2
l/libgpg-error/libgpg-error.SlackBuild

@ -26,7 +26,7 @@
# Source package infos
NAMESRC=${NAMESRC:-libgpg-error}
VERSION=${VERSION:-1.38}
VERSION=${VERSION:-1.39}
ARCHIVE=${ARCHIVE:-$NAMESRC-$VERSION.tar.bz2}
WGET=${WGET:-https://www.gnupg.org/ftp/gcrypt/libgpg-error/$ARCHIVE}

Loading…
Cancel
Save