Browse Source

l/pyscard: Fix dependency.

slackware-14.2
Damien Goutte-Gattat 5 years ago
parent
commit
5277272013
  1. 7
      l/pyscard/pyscard.SlackBuild

7
l/pyscard/pyscard.SlackBuild

@ -24,6 +24,8 @@
#
# Latest pyscard sourcecode is available at:
# <https://github.com/LudovicRousseau/pyscard>.
#
# Depends: l/pcsc-lite
# Source package infos
NAMESRC=${NAMESRC:-pyscard}
@ -95,6 +97,11 @@ install -m 644 ACKS ChangeLog LICENSE README README.md TODO \
# Copy slack-desc file
install -D -m 644 $CWD/slack-desc $PKG/install/slack-desc
# Add dependency infos
cat <<EOF > $PKG/install/slack-required
pcsc-lite
EOF
# Package the tree
cd $PKG
mkdir -p $OUT

Loading…
Cancel
Save